Page 1 of 1

Music Duration 0:00 Tracks will not play

PostPosted: 12 May 2013, 08:51
by perplexed
Jaangle will not play an album that it has played in the past. It loads the tracks into the 'now playing' pane, but their duration is '0:00'.

The album plays in VLC, and I can't find any other albums/tracks that Jaangle will not play. I've tried moving the files, updating local collections, moving them back, re-updating local collections, restarting Jaangle etc., but to no avail. The tracks are .m4u that I purchased online and have no drm, and again Jaangle has happily played these in the past.

Can anyone suggest a possible reason/solution for this behaviour?

This is the first bug I've found since migrating to Jaangle and I love the simplicity of it. I don't want to have to go researching music playing software again.

Re: Music Duration 0:00 Tracks will not play

PostPosted: 12 May 2013, 20:19
by XC
Isn't M3U an playlist?

Sounds like you moved the actual audio-files and the playlist can no longer direct Jaangle to them.

Re: Music Duration 0:00 Tracks will not play

PostPosted: 14 May 2013, 06:51
by perplexed
Sorry, I meant the file types are .m4a MPEG-4 Audio (not .m4u).

So they are audio files that have worked in the past, but will not now play with Jaangle for some reason, even though they will through VLC.

The files are in the directory (have not been moved) and the directory has been updated.

For some reason Jaangle sees the files in this one album as having 0:00 time duration and does not play them. (Although they do load into the 'now playing' pane).