Music Duration 0:00 Tracks will not play

Nobody is perfect

Moderator: outcast1000

Music Duration 0:00 Tracks will not play

Postby perplexed » 12 May 2013, 08:51

Jaangle will not play an album that it has played in the past. It loads the tracks into the 'now playing' pane, but their duration is '0:00'.

The album plays in VLC, and I can't find any other albums/tracks that Jaangle will not play. I've tried moving the files, updating local collections, moving them back, re-updating local collections, restarting Jaangle etc., but to no avail. The tracks are .m4u that I purchased online and have no drm, and again Jaangle has happily played these in the past.

Can anyone suggest a possible reason/solution for this behaviour?

This is the first bug I've found since migrating to Jaangle and I love the simplicity of it. I don't want to have to go researching music playing software again.
perplexed
 
Posts: 2
Joined: 12 May 2013, 08:37

Re: Music Duration 0:00 Tracks will not play

Postby XC » 12 May 2013, 20:19

Isn't M3U an playlist?

Sounds like you moved the actual audio-files and the playlist can no longer direct Jaangle to them.
User avatar
XC
Guru
 
Posts: 442
Joined: 28 Dec 2006, 14:40
Location: Look behind you...

Re: Music Duration 0:00 Tracks will not play

Postby perplexed » 14 May 2013, 06:51

Sorry, I meant the file types are .m4a MPEG-4 Audio (not .m4u).

So they are audio files that have worked in the past, but will not now play with Jaangle for some reason, even though they will through VLC.

The files are in the directory (have not been moved) and the directory has been updated.

For some reason Jaangle sees the files in this one album as having 0:00 time duration and does not play them. (Although they do load into the 'now playing' pane).
perplexed
 
Posts: 2
Joined: 12 May 2013, 08:37


Return to Bugs

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron