Multi Languages showing

Nobody is perfect

Moderator: outcast1000

Multi Languages showing

Postby whattimacallit » 27 Sep 2012, 22:47

Hi, I just started using Jaangle and it's great but when I try to set the viewing mode to: Genre-Year or Genre-Artist-Album half the genre info is english, the other looks chinese, maybe something to look at
whattimacallit
 
Posts: 1
Joined: 27 Sep 2012, 22:30

Re: Multi Languages showing

Postby XC » 03 Oct 2012, 18:04

Do you use English or Chinese as language?

If English: Check Options > Language (probably "Chinese" is chosen).

If Chinese: The translation is not complete (just by 80%), the original translator have probably moved on from Jaangle and wont provide an updated version. You can update the language-file yourself by: Options > Language > Update. An updated translation is always welcome in Related Downloads (where Alex/Outcast picks them up and includes them in official installer).
User avatar
XC
Guru
 
Posts: 442
Joined: 28 Dec 2006, 14:40
Location: Look behind you...


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron